Chimera Jailbreak v1.2.8 on nüüd allalaadimiseks saadaval koos iDevices'iga, mis käitavad A9-A11 kiipidel iOS 12.4

Chimera Jailbreak v1.2.8 now available for downloads with support for iDevices running iOS 12.4 on A9-A11 chips

Siin on häid uudiseid kõigile, keda te iDevicesi taaskasutajatele pakute, kes soovivad jääda Apple'i reeglite ja eeskirjade järgi aheldamata. Lükates oma iPhone'i või iPadi oma piiridesse. Electra meeskond on välja andnud Chimera Jailbreak'i uue (ajakohastatud) versiooni.

Chimera 1.2.8 on nüüd saadaval! Lisab iOS 12.4 tuge A9 - A11 seadmetes!https://t.co/BK7adY517T



- Electra meeskond (@electra_team) 18. august 2019



Viimane versioon v1.2.8 tuli välja eelmise pühapäeva õhtul. Electra meeskond tegi selle teate Twitteris. Võib-olla võiksite enne jailbreak'i veebis otsimist veenduda, et teie seade toetab esmalt seda uut värskendatud Chimera Jailbreak'i. Electra meeskonna sõnul töötab see versioon ainult iDevices, mis vastab järgmistele künnistele:

Töötamine kiibidel A9 kuni A11



IOS 12.4 käitamine

Väärib märkimist, et Chimera Jailbreak v1.2.8 vabastatakse Pwn20wndi taustal, vabastades uuendatud uncOver jailbreak tööriista, mis vabastati pühapäeva hommikul. Vaadates mõlemat jailbreak'i tööriista, toetab uncOver jailbreak tööriist iDevices, mis töötavad iOS 12.4-l A7 kuni A11 kiipidega.

See tähendab, et uncOver jailbreak tööriist toetab rohkem seadmeid kui Chimera Jailbreak v1.2.8. Siis on veel üks mure - Electra meeskond tunnistab, et nende jailbreak-tööriista esmakordsel installimisel teie iOS-i edukuse protsent on madalam; see on võrreldes nende varasemate versioonidega. Selles uusimas versioonis võivad mõned kasutajad tööriista installida juba esimesel katsel, kuid Electra meeskond soovitab ühel proovida teist korda ilma oma seadmeid taaskäivitamata. See peaks toimima teie teisel katsel.



See tähendab, et kui teie ühilduv iOS 12.4-seade töötab Apple'i kiibil vahemikus A9 kuni A11 ja soovite seadet vangi murda, kasutades Chimera Jailbreak v1.2.8. Saate seda jälgida link tööriista allalaadimiseks

Ettevaatust >> Kui olete Apple Cardi kasutaja, ärge ÄRGE oma seadet vangi pange, kuna see on vastuolus teenusetingimustega. See võib põhjustada teie Apple Cardi konto lukustamise.

Nii et kõik, mida te seal uudistate, on teil valida kahe kõige ajakohasema jailbreaksi tööriista vahel; uncOver v3.5.0 ja Chimera v1.2.8.


(Uuendatud hiljem) Electra meeskond andis Chimera v1.2.8 versioonile Chimera v1.2.9 värskenduse kiiresti välja, et pühapäevaõhtuse väljaandega mõned veaprobleemid lahendada. Nii et kui proovite värskendust esimest korda, siis soovitage teil olla eemale versioonist v1.2.8 ja alla laadida v1.2.9.